Chatsworth Products Universal Earthquake Bracing Kit

(Model # 10562-001)
Chatsworth Products Universal Earthquake Bracing Kit
Chatsworth Products

Note: Picture may not represent the actual product. We are continuously working on improving our website and reserve the right to change specifications, availability, and pricing without prior notice.

  • $41.99

  • Availability:
  • Usually ships in 4 weeks
  • Shipping Costs
  • Additional shipping charges may apply. You will be contacted if necessary.
Qty:
This adjustable wall/ceiling brace provides a means of securing an equipment rack or auxiliary frame to meet earthquake safety codes.
Features:
  • Material is 2" x 1/4" steel finished with Gold Chem Film over zinc plating
  • Kit consists of:
    • 4 each brackets (make 2 swivel brackets)
    • 2 each 1/2-13 x 1 1/4" hex bolts
    • 2 each 1/2-13 hex nuts
    • 2 each 1/2" split lock washers
Installation will require (not included):
  • 1 each 5/8-11 threaded rod of appropriate length. (11440) Rod must be trimmed to proper length during installation
  • 2 each 5/8-11 hex nuts (20142-111)
  • 2 each 5/8 flat Type A washer, wide (04002-001 -or- 20283-022)
  • Clip kit and hardware for attachment to channel or bar
Installation may also require (not included):
  • For concrete ceiling:
    • 1 each 5/8-11 concrete anchor (06001-001)
    • 1 each 5/8-11 x 3" stud (08001-002)
    • 2 each 5/8-11 hex nuts (20142-111)
    • 1 each 5/8" split lock washer (04003-001)
    • 1 each 5/8" flat, washer, wide, Type A (20283-022)
  • For rack:
    • 1 each 5/8-11 x 1 1/4" hex cap screw (02004-006)
    • 1 each 5/8-11 hex nut (20142-111)
    • 1 each 5/8" split lock washer (04003-001)
  • For auxiliary frame or grid:
    • 1 each Grid Clamp Kit (10609)
    • 1 each 5/8-11 x 3 1/4" hex screw cap (02004-007)
    • 1 each 5/8-11 hex nut (20142-111)
    • 1 each 5/8" split lock washer (04003-001)
  • For plywood backboard:
    • 1 each 5/8" x 2 hex lag screw (02006-022)
    • 1 each 5/8" split lock washer (04003-001)
NOTE: Viewing PDF documents requires the free Adobe® Reader® version 5.0 or greater.If you don't already have it installed, you will need to download and install it before using PDF documents.
Get Adobe Reader