Aiphone Checkstand Pedestal for MC-60-A Market Com Station

(Model # MC-S12)
Aiphone Checkstand Pedestal for MC-60-A Market Com Station
Aiphone

Note: Picture may not represent the actual product. We are continuously working on improving our website and reserve the right to change specifications, availability, and pricing without prior notice.

  • $46.55

  • Mfg. List Price: $56.00

    You Save: $9.45 (17%)

  • Availability:
  • Usually ships in 5 days
  • Height
Qty:
Checkstand Pedestal for MC-60-A Market Com Station (12" or 23") provides a convenient mounting location for Market Com handsets where vertical mounting space is limited.
Features:
  • Steel mounting post in either 12" or 23" height for mounting the MC-60-4A at a checkstand
  • Wiring is concealed inside post
  • White powser coated finish
The MC-60/4 is an internal paging and communication system designed for retail stores, factories and warehouses. The Market-Communication System locates individuals quickly through paging, and has two-way communication between any stations in the system. The system is equipped with 4 communication channels, capacity of up to 60 stations, and incorporates paging and conference call among 3 stations. Pick up any handset, select channel number and talk. The Background music mutes after a pre-tone is heard to announce upcoming page. The system uses easy-to-run 7 conductor cable throughout the system, wired in blocks of up to 10 stations per block from adapter/amplifier. Phones come with durable call cords and reinforced modular jacks.

Features:

  • Internal paging and 4-channel communication system
  • Up to 60 stations
  • Colored LED indicators
  • Conference call among 3 stations
  • Background music mutes after a pre-tone is heard to announce upcoming page
  • Pick up any handset, select channel number and talk
  • Durable call cords with reinforced modular jacks
  • Desk mount intercom is available (MC-60/4B)

Wiring Diagram:

SKU Height
MC-S12 12"
MC-S23 23"
NOTE: Viewing PDF documents requires the free Adobe® Reader® version 5.0 or greater.If you don't already have it installed, you will need to download and install it before using PDF documents.
Get Adobe Reader